Search FAQs
Data Center Expert | Video: How do I configure StruxureWare to send e-mail notifications?
Issue
StruxureWare does not email when a device goes into alarm.
Product Line
StruxureWare Data Center Expert (DCE)
Environment
StruxureWare Data Center Expert (all versions)
StruxureWare Central (all versions)
InfraStruXure Central (all versions)
Cause
For StruxureWare Data Center Expert to email out when a device is in alarm the follow option must be configured.
The device (or manual threshold) must be associated to a Notification Policy
The Notification Policy must have an Action Associated
The Action must have the correct email address configured
StruxureWare must be able to reach the email server
Resolution:
The following will explain how to test and configure email notification within StruxureWare Data Center Expert.
StruxureWare does not email when a device goes into alarm.
Product Line
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
Environment
StruxureWare Data Center Expert (all versions)
StruxureWare Central (all versions)
InfraStruXure Central (all versions)
Cause
For StruxureWare Data Center Expert to email out when a device is in alarm the follow option must be configured.
The device (or manual threshold) must be associated to a Notification Policy
The Notification Policy must have an Action Associated
The Action must have the correct email address configured
StruxureWare must be able to reach the email server
Resolution:
The following will explain how to test and configure email notification within StruxureWare Data Center Expert.
Enter and Testing Email Settings
- Test email setting by going to the Systems drop down menu located at the top of the client
- Select Server Administration settings
- Select Email settings
- Enter then test displayed settings by using the Test Email Settings icon.
- Enter a valid email address
Creating and test email actions
- Click on Alarm Configuration drop down menu
- Select Manager Alarm Action
- Select Create (to test an action jump to Step 9)
- Select Send E-Mail then Next
- Enter an Action Name
- Click Add
- Enter email address then click OK (repeat steps 6 & 7 to add multiple emails
- Click Finish
- Test the action by selecting the action then click Test
Associating an Action to a policy
- Click on the Alarm Configuration Icon between Surveillance and Report
- Located at the bottom left corner right click on Default then select Edit (if missing go to the Windows drop down menu and select Restore Default Screen Layout)
- Locate and click the Add icon to the right side of the window
- Select the action to be associated to the Notification Policy
- Choose notification option
- Click OK
- Select Choose Thresholds to verify which Thresholds will be associated to this Policy
- Click on the Device Tab to verify which devices are associated to this Policy
- Click OK
*Note: By default all Devices are added to the Default notification policy.
Released for:Schneider Electric United Arab Emirates
Explore more
Range:
Product:
Explore more
Range:
Product: