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Using AP9613 simultaneously in the same UPS system as a UPS Network Management Card causes lost communication alarms


Issue

Using AP9613 Dry Contacts I/O SmartSlot Card simultaneously in the same UPS system as a UPS Network Management Card causes lost communication alarms within the UPS Network Management Card event log.



Product Line
  • UPS Management Accessories
    • AP9613 Dry Contacts SmartSlot I/O Card
  • UPS Network Management Card 2 (NMC2)
    • AP9630/AP9630CH
    • AP9631/AP9631CH
    • AP9635/35CH

Environment
  • All serial numbers
  • All firmware versions
  • Older UPS designs (including but not limited to Smart-UPS with model SU, SUA, SUM, SURT, SURTA, Symmetra PX 3 phase 40/80, Symmetra LX, Symmetra RM)
  • UPS installations with both AP9613 and a UPS Network Management Card communicating with the same UPS


Cause

Due to the way older UPS serial bus designs operate, the AP9613 may prevent a UPS Network Management Card from communicating with the UPS, assuming they are both installed in the same UPS.


Resolution

This is a race condition. AP9613 firmware v2.1.0 has partially addressed this timing problem and a future firmware update for UPS Network Management Card 2 will be evaluated. Until a full fix is implemented, a user may see a UPS: Lost the local network management interface-to-UPS communication. periodically in their UPS Network Management Card log when the AP9613 is also installed. With AP9613 v2.1.0 and higher, this alarm should not remain permanently.

Schneider Electric United Arab Emirates

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