{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Schneider Electric Gulf Countries and Pakistan Website

Welcome to our website.

Search FAQs

Why does my Smart-UPS 15k/20k indicate "Mains Not Available. Input Frq/Volt Out of Range"?


Issue:

"Mains Not Available. Input Frq/Volt Out of Range"

Product Line:

Smart-UPS Online

Environment:

All SURT15k/20k models, All Serial Numbers

Cause:

"Mains Not Available. Input Frq/Volt Out of Range" indicates that there is an issue with the input frequency or voltage and the UPS is unable to operate online.

Resolution:

Check input voltages and frequency. Consult an electrician or your utility if power issues persist.

Schneider Electric United Arab Emirates

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: