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NetBotz | ¿Cómo actualizar el certificado autofirmado?
Problema:
¿Cómo actualizar el certificado autofirmado en el dispositivo NetBotz?
Línea de productos:
NetBotz 355,450,455,570
Entorno:
Hardware
Causa:
El certificado SSL debe actualizarse en el dispositivo.
Resolución:
Para actualizar el certificado SSL, siga las instrucciones a continuación:
1. Asegúrese de que el dispositivo esté registrado con DNS y pueda hacer ping. por nombre de dominio completo (FQDN). es decir, "ping netbotz.example.com"
2. Habilite Telnet en el dispositivo NetBotz utilizando la siguiente URL: http: // nombre de bot / enabletelnet
Notas: a. Use HTTPS en la URL si HTTP está deshabilitado. B. Reemplace 'botname' en la URL con el FQDN o la dirección IP de su NetBotz Appliance.
3. Telnet al dispositivo NetBotz mediante el símbolo del sistema de Windows, PuTTy o cualquier otro cliente Telnet.
El nombre de usuario / contraseña en el firmware v3.XX o 4.XX es root / apc El nombre de
usuario / contraseña en el firmware v2.XX es root / netbotz
4. Presione Shift + X dentro de los 5 segundos después de iniciar sesión para ir a una interfaz de línea de Deben completarse los pasos.
5. Desde la línea de comandos, ejecute los siguientes comandos:
cd / opt / netbotz / bin
source ssl-cert-functions
update_nbSelfSignedCert
6. Reinicie el dispositivo a través de Vista avanzada yendo a Herramientas> Reiniciar dispositivo.
¿Cómo actualizar el certificado autofirmado en el dispositivo NetBotz?
Línea de productos:
NetBotz 355,450,455,570
Entorno:
Hardware
Causa:
El certificado SSL debe actualizarse en el dispositivo.
Resolución:
Para actualizar el certificado SSL, siga las instrucciones a continuación:
1. Asegúrese de que el dispositivo esté registrado con DNS y pueda hacer ping. por nombre de dominio completo (FQDN). es decir, "ping netbotz.example.com"
2. Habilite Telnet en el dispositivo NetBotz utilizando la siguiente URL: http: // nombre de bot / enabletelnet
Notas: a. Use HTTPS en la URL si HTTP está deshabilitado. B. Reemplace 'botname' en la URL con el FQDN o la dirección IP de su NetBotz Appliance.
3. Telnet al dispositivo NetBotz mediante el símbolo del sistema de Windows, PuTTy o cualquier otro cliente Telnet.
El nombre de usuario / contraseña en el firmware v3.XX o 4.XX es root / apc El nombre de
usuario / contraseña en el firmware v2.XX es root / netbotz
4. Presione Shift + X dentro de los 5 segundos después de iniciar sesión para ir a una interfaz de línea de Deben completarse los pasos.
5. Desde la línea de comandos, ejecute los siguientes comandos:
cd / opt / netbotz / bin
source ssl-cert-functions
update_nbSelfSignedCert
6. Reinicie el dispositivo a través de Vista avanzada yendo a Herramientas> Reiniciar dispositivo.
Publicado para:Schneider Electric Argentina
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