Buscar Preguntas Frecuentes
Power Monitoring Expert / Power Scada Expert: la instalación detecta un reinicio pendiente durante la instalación
Problema
El programa de instalación detecta un reinicio pendiente cuando se intenta instalar una nueva versión del servicio en Power Scada Expert o Power Monitoring Expert después de un reinicio.
Mensaje de error:
"Comprobar reinicios pendientes
El programa de instalación detectó un reinicio pendiente. Reinicie el equipo y vuelva a ejecutar la instalación."
Línea de productos
Power Scada Expert versiones 7.40 y 8.0
Power Monitoring Expert 7.2.x, 8.x, 9.0
Medio ambiente
Instalación de Service Release
Causa
Microsoft Windows escribe algunas claves en el registro y, ocasionalmente, esas claves no se eliminan correctamente después de un reinicio.
Resolución
*Advertencia: este artículo contiene información sobre la edición del registro. Los cambios incorrectos en el registro pueden dañar permanentemente el sistema operativo. Respalde siempre el registro antes de realizar cualquier cambio.*
Ubique y elimine las siguientes entradas, cuando corresponda, del registro de windows:
1a. sistema de 64 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Component Servicios basados\Reinicio pendiente
1b. sistema de 32 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Component Servicios basados\Reinicio pendiente
O
2a. sistema de 64 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto actualización
2b. sistema de 32 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto actualización
O
3. Sistemas de 32 ó 64 bits
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
Compruebe si existe un valor con el nombre 'PendingFileChangeOperations' y elimínelo si existe.
Una vez que haya eliminado cualquiera de las entradas anteriores del registro, debería poder reiniciar el servidor y realizar la instalación del software.
El programa de instalación detecta un reinicio pendiente cuando se intenta instalar una nueva versión del servicio en Power Scada Expert o Power Monitoring Expert después de un reinicio.
Mensaje de error:
"Comprobar reinicios pendientes
El programa de instalación detectó un reinicio pendiente. Reinicie el equipo y vuelva a ejecutar la instalación."
Línea de productos
Power Scada Expert versiones 7.40 y 8.0
Power Monitoring Expert 7.2.x, 8.x, 9.0
Medio ambiente
Instalación de Service Release
Causa
Microsoft Windows escribe algunas claves en el registro y, ocasionalmente, esas claves no se eliminan correctamente después de un reinicio.
Resolución
*Advertencia: este artículo contiene información sobre la edición del registro. Los cambios incorrectos en el registro pueden dañar permanentemente el sistema operativo. Respalde siempre el registro antes de realizar cualquier cambio.*
Ubique y elimine las siguientes entradas, cuando corresponda, del registro de windows:
1a. sistema de 64 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Component Servicios basados\Reinicio pendiente
1b. sistema de 32 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Component Servicios basados\Reinicio pendiente
O
2a. sistema de 64 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto actualización
2b. sistema de 32 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto actualización
O
3. Sistemas de 32 ó 64 bits
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
Compruebe si existe un valor con el nombre 'PendingFileChangeOperations' y elimínelo si existe.
Una vez que haya eliminado cualquiera de las entradas anteriores del registro, debería poder reiniciar el servidor y realizar la instalación del software.
Publicado para:Schneider Electric Argentina
Explora más
Rango:
Explora más
Rango: