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How to resolve the error message "There is no response from the server." when downloading data models via Easergy Studio (Micom S1 Studio) Data Model Manager?

Issue:
I receive the following error message when attempting to download the Data Models for Easergy Studio (Micom S1 Studio)
“There is no response from the server. Please try again later.”


Product Line
Easergy Studio (MiCOM S1 Studio)

Environment
Installing data models

Cause
Local network restrictions such as antivirus and firewalls prevent access to the server.

Resolution

This can be solved by defining the data model HTTPS Server as “trusted” in customer's IT Network.

Needed Server data (sdmm.schneider-electric.com) :

-> Servername: schuse1aapxp1, IP: 54.225.164.3, Port: 443 (https)

See attached document: Appendix B from “Easergy Studio V7.0.0 – Release Notes v1.0.pdf “

Schneider Electric Australia

Attachment(s)

Easergy Studio v7.0.0 - Release Notes v1.0.pdfEasergy Studio v7.0.0 - Release Notes v1.0.pdf [131.27 KB]
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