{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

How can we help you today?

Installing NetBotz 5.x firmware after a failed install will cause the 2nd install to get stuck

Issue:
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck

Product Line:
NetBotz

Environment:
NBRK0750 NBWL0755

Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.

Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.

Schneider Electric Australia

Explore more
Product:
Explore more
Product:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.