{}

Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
Consulter notre FAQ
Nutanix Files Cluster (AFS) is not shut down or started by PowerChute Network Shutdown
Issue:
Nutanix Files Cluster (AFS) is not shut down or started by PowerChute Network Shutdown on AOS 5.9 or greater.

Cause:

The commands used to stop and start Nutanix Files used by PowerChute were changed in Nutanix AOS 5.9.

Product Line:
PowerChute Network Shutdown v4.3

Environment:
PowerChute v4.3 configured with Nutanix support, Nutanix AOS 5.9.x or greater and Nutanix Files.


Solution:
Follow the steps below to install the PowerChute update to resolve this issue.
  1. Download the ZIP file attached to this Knowledge Base article, extract the contents and save the files locally.
Both files must be saved in the same local directory on the PowerChute machine.
  1. If PowerChute is not installed in the default directory, edit the updatePcns.bat file using an ASCII text editor to include the correct path to your PowerChute installation:
SET PCNSPATH="C:\Program Files\APC\PowerChute\group1\comp"
  1. Run updatePcns.bat as an administrator (“Run as administrator”).
The updatePcns.bat file will perform the following steps:
  1. Stop the PowerChute service.
  2. Copy the existing pcns-EN.jar to pcns_backup.jar.
  3. Copy the patched pcns-EN.jar to the %PCNSPATH% folder.
  4. Start the PowerChute service.
When the updatePcns.bat file has finished executing, and started the PowerChute service, the update has completed.

Schneider Electric Belgium

Pièce(s) jointe(s)
PCNS_EN__SHA1_MD5_JAR.txt [369 Bytes]
PCNS-EN.zip [1.86 MB]