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Video: How do I troubleshoot the Replace Battery LED on a Smart-UPS?
Issue:
The Replace Battery LED is lit on my Smart-UPS.
Product Line:
Smart-UPS, Smart-UPS Online
Environment:
All models, All Serial Numbers
Cause:
The Replace Battery LED is designed to illuminate when the battery needs to be replaced.
Resolution:
The following steps will allow you to troubleshoot your Replace Battery Indicator:
Note: The normal load should be connected while performing these steps.
1. Allow the battery to charge to 100%, as indicated in PowerChute, Network Management Card, or the LCD Screen on the UPS (if so equipped). For best results, charge the unit for a minimum of 8 hours for a standard UPS or 24 hours for a UPS with external batteries connected. Smart-UPS products will charge batteries whether the unit is on or off as long as it is connected to a good line source.
2. Initiate a self-test:
If your UPS has an LCD screen go to the "Test & Diags" menu, then select "UPS Self Test"
If your UPS does not have an LCD display, press and hold the "I/Test" button until the LED's begin to flash
3. If the Replace Battery LED remains lit, the battery needs to be replaced. Batteries typically last 3-5 years, however high temperatures (>25°C / 77°F) or frequent power events will reduce the life span and can make the battery require replacement sooner. Battery warranty on all Smart-UPS products is 2 years from the date of purchase against defects when used under normal conditions.
If you are in North America and need additional assistance or a possible warranty replacement, please contact APC Customer Support. Please have access to the unit when contacting APC as additional troubleshooting may be required.
Troubleshooting Replace Battery LED on APC Smart-UPS SMT Series
Troubleshooting Replace Battery LED on APC Smart-UPS SUA Series
The Replace Battery LED is lit on my Smart-UPS.
Product Line:
Smart-UPS, Smart-UPS Online
Environment:
All models, All Serial Numbers
Cause:
The Replace Battery LED is designed to illuminate when the battery needs to be replaced.
Resolution:
The following steps will allow you to troubleshoot your Replace Battery Indicator:
Note: The normal load should be connected while performing these steps.
1. Allow the battery to charge to 100%, as indicated in PowerChute, Network Management Card, or the LCD Screen on the UPS (if so equipped). For best results, charge the unit for a minimum of 8 hours for a standard UPS or 24 hours for a UPS with external batteries connected. Smart-UPS products will charge batteries whether the unit is on or off as long as it is connected to a good line source.
2. Initiate a self-test:
If your UPS has an LCD screen go to the "Test & Diags" menu, then select "UPS Self Test"
If your UPS does not have an LCD display, press and hold the "I/Test" button until the LED's begin to flash
3. If the Replace Battery LED remains lit, the battery needs to be replaced. Batteries typically last 3-5 years, however high temperatures (>25°C / 77°F) or frequent power events will reduce the life span and can make the battery require replacement sooner. Battery warranty on all Smart-UPS products is 2 years from the date of purchase against defects when used under normal conditions.
If you are in North America and need additional assistance or a possible warranty replacement, please contact APC Customer Support. Please have access to the unit when contacting APC as additional troubleshooting may be required.
Troubleshooting Replace Battery LED on APC Smart-UPS SMT Series
Troubleshooting Replace Battery LED on APC Smart-UPS SUA Series
Gepubliceerd voor:Schneider Electric Belgium
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