Populaire vragen (FAQ's) zoeken
Firefox reports "Server not found" when opening PowerChute web page.
Issue:
When opening the PowerChute web page, Firefox reports, "Server not found."
Products:
PowerChute Business Edition
PowerChute Network Shutdown
PowerChute Serial Shutdown
Environment:
All supported OS
Cause:
Fully Qualified Domain Name still needs to be resolved.
Solution:
Remove the Domain information from the address.
Example: change https://w7us5cb3251q6xl.nam.gad.schneider-electric.com:6547 to https://w7us5cb3251q6xl:6547
Another option if logging in on the system PowerChute is running on is to enter https://127.0.0.1:6547 or https://localhost@6547
NOTE:
If you are experiencing an issue logging in to PowerChute Network Shutdown 4.4.2 or 4.4.3 installed for a standalone VM host, see Schneider Electric FAQ000237750 PowerChute Network Shutdown version 4.4.2 & 4.4.3 web page is not accessible after installing onto standalone ESXi host.
If you are experiencing an issue logging in to PowerChute Business Edition Agent 10.0.2, see Schneider Electric FAQ 000208439
Need help accessing the PowerChute Business Edition version 10.0.2 Agent web interface.
When opening the PowerChute web page, Firefox reports, "Server not found."
Products:
PowerChute Business Edition
PowerChute Network Shutdown
PowerChute Serial Shutdown
Environment:
All supported OS
Cause:
Fully Qualified Domain Name still needs to be resolved.
Solution:
Remove the Domain information from the address.
Example: change https://w7us5cb3251q6xl.nam.gad.schneider-electric.com:6547 to https://w7us5cb3251q6xl:6547
Another option if logging in on the system PowerChute is running on is to enter https://127.0.0.1:6547 or https://localhost@6547
NOTE:
If you are experiencing an issue logging in to PowerChute Network Shutdown 4.4.2 or 4.4.3 installed for a standalone VM host, see Schneider Electric FAQ000237750 PowerChute Network Shutdown version 4.4.2 & 4.4.3 web page is not accessible after installing onto standalone ESXi host.
If you are experiencing an issue logging in to PowerChute Business Edition Agent 10.0.2, see Schneider Electric FAQ 000208439
Need help accessing the PowerChute Business Edition version 10.0.2 Agent web interface.
Gepubliceerd voor:Schneider Electric Belgium
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