Issue:
IP Address, Mask and/or Gateway are not saved when using Ethernet IP on ATV630 drive after a power cycle.
Cause:
The Mode "Fixed" was not selected when up the IP.
Resolution:
To avoid the loss of the values IP Address, Mask and/or Gateway when the device is power cycled the IP Mode must be set to "Fixed"
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)
IP Address, Mask and/or Gateway are not saved when using Ethernet IP on ATV630 drive after a power cycle.
Cause:
The Mode "Fixed" was not selected when up the IP.
Resolution:
To avoid the loss of the values IP Address, Mask and/or Gateway when the device is power cycled the IP Mode must be set to "Fixed"
SETTINGS | CODE | VALUE | DESCRIPTION |
[FIXED] | MAnU | 0 | Manually set the IP address. |
[BOOTP] | bOOt | 1 | Automatically gets the IP address from the Bootp or DHCP server using the Bootp or DHCP server using the MAC address. |
[DHCP] | dHCP | 2 | Automatically gets the IP address from the Bootp or DHCP server using the Factory setting: DHCP |
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)