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Powerlink HALT and LOCKED modes

Title:
Powerlink Controller in HALT mode.

Issue:
The LCD screen on the Powerlink Controller says "HALT" and "LOCKED" on the lower right corner.

Product Line:
Powerlink G3
NF1000G3, NF2000G3, NF3000G3, NF3000G3C

Environment:
Commercial Lighting Control

Cause:
There are 2 running modes:  RUN and HALT.  In RUN mode, the controller operates the breakers per schedules and inputs.  In HALT mode, the controller is stopped.  It does not operate any breakers while it is in HALT MODE.

LOCKED is a setting to deactivated the 4 button on the front of the controller.  This can only be set by a modbus command or by software (LCS, PCS or LCSv2).

A person could have put the controller in HALT mode through the front keypad of the controller.    Another possible cause is a random failure at occasionally occurs if Powerlink loses power improperly.   Powerlink Controller may go into HALT and LOCKED mode.


Resolution:
HALT mode by itself is easy to correct.  It can be corrected by LCS software or through the keypad.
Using the keypad on the controller, find the Operating Mode in the Tools Menu, and change it to RUN mode.

If it is LOCKED, then you must connect by LCS.  Open Device Editor Controller tab, and uncheck the "Disable Front Access" Box on the Controller Tab.
If the customer does not have LCS, then Tech Support practice in 2014 and 2015 has been to have the customer ship the controller to Lighting Control Support in LaVergne TN.  Lighting Control Tech Support may be able to connect and unlock the controller.  If Tech Support can not connect, then they can re-flash the device, completely erasing the configuration.

Schneider Electric Canada

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