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Required ports for PME Engineering Client Licensing
Issue
Engineering Client installations require two TCP ports be opened between the server and client machine in order for the license to be seen by the Client machine. The PME 7.2.x installation guide does not currently include these ports. However, the PME 8 installation guide has been updated to include these ports as well as information on how to change them if necessary.

Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.0
Power Monitoring Expert 8.1

Environment
Engineering Client Installations in PME

Cause
Often the TCP ports that the Engineering Client requires for licensing are blocked between the server and client machines.

Resolution
Before performing a PME Client installation, ensure that both the client and primary machines can resolve each other by name. Then open the following ports:

Port 1: Enterprise License Server Port
This port can be viewed in the FlexNet Publisher (http://localhost:8090). Login with admin/admin on the Administration tab. The “License Server Manager Port in Use” is on the System Information tab. Open this port between the server and client machines.
FlexNet Publisher

Port 2: Vendor Daemon Port
This port by default is a dynamic port. In order to open a port for the client to see, the port needs to be set to be static.
To set the Vendor Daemon Port to static:
  1. In FlexNet Publisher (http://localhost:8090), navigate to the Vendor Daemon Configuration tab and click the “Administer” link.
  2. Set the Vendor Daemon Port to 27010 (or another port if this is taken) and hit Save.
  3. Open this port between the server and client machines.

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