Search FAQs
Could not locate core services" when opening Web Applications
Issue
Web Applications does not start. The follow error message is displayed.
Following the review of the diagnostics information, the following exception is displayed in the Windows Application Event Log:
Exception Information Details:
======================================
Exception Type: System.ServiceModel.FaultException
Action: NULL
Code: System.ServiceModel.FaultCode
Message: Login failed for user 'AMUser'. Reason: The account is disabled.
Reason: Login failed for user 'AMUser'. Reason: The account is disabled.
Product Line
Power Monitoring Expert (PME) 7.2.x
Environment
Web Applications
Cause
1. ApplicationModules (CoreServicesHost) is not started
2. Incorrect settings on the Local Group Policy Editor
Resolution
1. Start the following services
ApplicationModules (CoreServicesHost)
ApplicationModules (DataServicesHost)
ApplicationModules (ProviderEngineHost)
2. Open "Local Group Policy Editor", type "gpedit.msc" on Run
Enable the "Make proxy settings per-machine (rather than per user)"
Click the "Internet Control Panel" in the left pane to view more settings on the right hand side.
Double-click the "Disable the Connections page" settings to open it in a new window. "Enable" it.
Restart the server.
Note the comment "No" has no effect on the enabled state.
3. Ensure that the AMUSER is enabled and has the correct permissions setup.
Verify the user in SQL Server Management Studio, Security-->Log Ins--> Users. The AMUser should have the following settings as seen below.
Note: The AMUser password will be left blank because it is a unique password that will be added to the user during the installation.
The system will warn you that it is a risk, just ignore it and go through with creating the login.
Web Applications does not start. The follow error message is displayed.
Following the review of the diagnostics information, the following exception is displayed in the Windows Application Event Log:
Exception Information Details:
======================================
Exception Type: System.ServiceModel.FaultException
Action: NULL
Code: System.ServiceModel.FaultCode
Message: Login failed for user 'AMUser'. Reason: The account is disabled.
Reason: Login failed for user 'AMUser'. Reason: The account is disabled.
Product Line
Power Monitoring Expert (PME) 7.2.x
Environment
Web Applications
Cause
1. ApplicationModules (CoreServicesHost) is not started
2. Incorrect settings on the Local Group Policy Editor
Resolution
1. Start the following services
ApplicationModules (CoreServicesHost)
ApplicationModules (DataServicesHost)
ApplicationModules (ProviderEngineHost)
2. Open "Local Group Policy Editor", type "gpedit.msc" on Run
Enable the "Make proxy settings per-machine (rather than per user)"
Click the "Internet Control Panel" in the left pane to view more settings on the right hand side.
Double-click the "Disable the Connections page" settings to open it in a new window. "Enable" it.
Restart the server.
Note the comment "No" has no effect on the enabled state.
3. Ensure that the AMUSER is enabled and has the correct permissions setup.
Verify the user in SQL Server Management Studio, Security-->Log Ins--> Users. The AMUser should have the following settings as seen below.
Note: The AMUser password will be left blank because it is a unique password that will be added to the user during the installation.
The system will warn you that it is a risk, just ignore it and go through with creating the login.
Released for:Schneider Electric Canada
Explore more
Range:
Explore more
Range: