{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

Getting a Warning Alarm on a Micom P634 Relay that will not reset.

Issue:
Relay has a 'Warning Alarm' annunciated on the screen and it can not be reset.

Product Line:
Micom P643 Relay

Cause:
It has been determined that this is an issue with the firmware and the only solution is to download the firmware to the relay again.

Resolution:

It is suggested that a backup of the settings file be saved prior to performing the following procedure.

1. Switch device off-line: [003.030] MAIN Protection enabled = No (= off)
2. Enter file transfer mode, (C + BOOK) keys pressed together and then password UDLRDLRU (where U = up, D = down, L=left, R = right) and then ENTER
3. Press key right (R), you should find text 'Ethernet Loc Update' on HMI, press ENTER key and wait a while to complete the task (chevrons at the bottom line should disappear)
4. Press key right (R) three times (on HMI), once you find text 'Exit' please press ENTER and wait until booting is complete
5. Switch device on-line: [003.030] MAIN Protection enabled = Yes (= on)
6. Now you should be able to reset this warning with [003.008] MT_RC Reset record. USER = execute

If after following the above procedure you still experience the same symptoms the Relay will have to be returned to the Factory for Repair.

Schneider Electric Canada

Explore more
Product:
Explore more
Product:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.