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Video: How do you communicate with the Zelio Smart Relay Communication? Having issues during installation.
Issue:
Difficulty getting Zelio Smart Relay and Computer to communicate
Product Line:
Relays and Timers
Environment:
Zelio Smart Relays - SR2 and SR3 Relays
Cause:
Installation and setup
Resolution:
There are three steps which commonly cause people problems with connecting these relays. The first thing to do is to install the proper driver for the relay. This is especially important for Windows 7. Attached is a pdf on installing the proper driver. Once that has been installed correctly, navigate to the Windows Device Manager in your Control Panel. Open up your Ports (COM & LPT) and make a note of which COM port has been assigned to the relay (it must be plugged in to your USB to determine this). Finally open the Zelio Soft 2 software, and open the Communication Configuration under the drop down menu for Transfer. Manually type in the COM port that has been assigned to your relay and test the connection to ensure it is communicating appropriately. That should solve your communication issue. For additional questions or assistance, contact product support at 1-888-SQUARED.
Difficulty getting Zelio Smart Relay and Computer to communicate
Product Line:
Relays and Timers
Environment:
Zelio Smart Relays - SR2 and SR3 Relays
Cause:
Installation and setup
Resolution:
There are three steps which commonly cause people problems with connecting these relays. The first thing to do is to install the proper driver for the relay. This is especially important for Windows 7. Attached is a pdf on installing the proper driver. Once that has been installed correctly, navigate to the Windows Device Manager in your Control Panel. Open up your Ports (COM & LPT) and make a note of which COM port has been assigned to the relay (it must be plugged in to your USB to determine this). Finally open the Zelio Soft 2 software, and open the Communication Configuration under the drop down menu for Transfer. Manually type in the COM port that has been assigned to your relay and test the connection to ensure it is communicating appropriately. That should solve your communication issue. For additional questions or assistance, contact product support at 1-888-SQUARED.
Released for:Schneider Electric Canada
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