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Power Monitoring Expert 8.0 - After upgrading from PME 7.x, my scheduled archives no longer work
Issue
The Windows Task Scheduler Database Archive task is failing after upgrading to PME 8.0.
The error in the Task Scheduler interface in the 'Last Run Result' states 0x1A1.
Product Line
Power Monitoring Expert (PME) 8.0
Environment
Database Maintenance
Cause
The path to the executable that initiates the archive has changed in PME 8.0.
Resolution
Find the file 'ArchveDB.ps1' file in the "...\Power Monitoring Expert\config_new_8.0\cfg\DbScheduledTasks" directory and copy it in to the "...\Power Monitoring Expert\config\cfg\DbScheduledTasks" directory.
This will overwrite the existing file, so you will need to reconfigure the archive settings - number of days to keep, and whether to trim archived data.
In case the config_new_8.0 directory was deleted, the PME8 version of ArchiveDB.ps1 to this article.
Also refer to FA263465 for additional troubleshooting steps
The Windows Task Scheduler Database Archive task is failing after upgrading to PME 8.0.
The error in the Task Scheduler interface in the 'Last Run Result' states 0x1A1.
Product Line
Power Monitoring Expert (PME) 8.0
Environment
Database Maintenance
Cause
The path to the executable that initiates the archive has changed in PME 8.0.
Resolution
Find the file 'ArchveDB.ps1' file in the "...\Power Monitoring Expert\config_new_8.0\cfg\DbScheduledTasks" directory and copy it in to the "...\Power Monitoring Expert\config\cfg\DbScheduledTasks" directory.
This will overwrite the existing file, so you will need to reconfigure the archive settings - number of days to keep, and whether to trim archived data.
In case the config_new_8.0 directory was deleted, the PME8 version of ArchiveDB.ps1 to this article.
Also refer to FA263465 for additional troubleshooting steps
Released for:Schneider Electric Canada
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