{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

Why did Azzo Diagnostics Report AddOn tool for PME7 stopped sending the daily reports?

Issue
When running the Azzo diagnostic report, it shows no data, worked OK for about 6 months and it just quit sending the daily reports.


Product Line
PME7.2

Environment
PME Web Applications
Web Reporter

Cause
The Azzo diagnostic report stopped sending the reports daily from Web Reporter in PME7
System Log Events in Management Console show a License issue as shown below


Resolution
Restarting the ImadminSchneider service under Control Panel/Administrative Tools/Services fixed the problem.
The reports now show data and are being sent via e-mail.



Schneider Electric Canada

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: