Search FAQs
PM8000 Is Unable To Send Emails
Issue
The PM8000 will not send an email even when the Alert module is setup correctly and on the same network as the SMTP server.
Product Line
PM8000
Environment
Sending alert via SMTP
Cause
This is an issue with all PM8000 firmware versions including and prior to V001.003.001 interacting with some SMTP servers. The PM8000 is able to connect SMTP server; however, the request is rejected with the error, "HELO requires domain address." This can be seen in a Wireshark capture:
Resolution
This is a known issue and has been corrected in the firmware version V001.004.001
Notes
For instructions on upgrading the firmware using ION Setup please follow our knowledgebase article FA244316
The PM8000 will not send an email even when the Alert module is setup correctly and on the same network as the SMTP server.
Product Line
PM8000
Environment
Sending alert via SMTP
Cause
This is an issue with all PM8000 firmware versions including and prior to V001.003.001 interacting with some SMTP servers. The PM8000 is able to connect SMTP server; however, the request is rejected with the error, "HELO requires domain address." This can be seen in a Wireshark capture:
No. | Time | Source | Destination | Protocol | Length | Info |
<PM8000> | <SMTP server> | SMTP | 60 | HELO | ||
<SMTP server> | <PM8000> | SMTP | 94 | HELO requires domain address |
Resolution
This is a known issue and has been corrected in the firmware version V001.004.001
Notes
For instructions on upgrading the firmware using ION Setup please follow our knowledgebase article FA244316
Released for:Schneider Electric Canada
Explore more
Range:
Explore more
Range: