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Video: How to Enable/Disable and Acknowledge Alarms on PM8000 Series Meters via the front Display

Issue
The PM8000 series meter may be flashing a red alarm LED on the front display

Product Line
PM8000 meters

Cause
Many alarms are enabled by default on the PM8000 series meter which can go into an alarm state upon power up.

Resolution
NOTE: It is wise to consider choosing which alarms in the alarm list to leave as enabled or disabled


  1. From the Summary screen, press the home button (bottom center)

  2. Use the buttons corresponding to the up and down arrow keys (the two center buttons) to navigate to Alarms. The selection will be highlighted in orange. Note that there is a timeout of 10 seconds, after which, the display returns to the summary screen.

  3. While Active Alarms is highlighted in orange, press the button associated with the checkmark (the fourth button on the right): this opens a drop-down menu, listing “Active Alarms” and “Historical Alarms”. Using the arrow buttons, select “Active Alarms” and hit the checkmark button.

  4. Note which particular alarms are listed there (The most common active alarms annunciating by default are Current Sag alarms). Alarms, both active and unacknowledged, are the reason for the flashing Alarm LED in the lower left hand corner, and the flashing bell-shaped graphical representation in the upper right hand corner of the display screen (circled in the image below).

  5. Press the Home button again to go back to the selection menu, and use the arrow button to navigate down to “Meter Setup”. Note that the 10-second timeout now returns you to the active alarms screen. If this occurs, select the Home button again and arrow down to “Meter Setup” again.
  6. When “Meter Setup” is highlighted in orange, press the checkmark button to activate the Meter Setup drop-down menu.

  7. Use the arrow buttons to highlight “Alarm Setup” and press the checkmark button to display the Alarm Setup screen.

  8. The Alarm Setup screen displays which alarms have been enables and disabled. A green checkmark to the right of the alarm indicates that it is enabled: the absence of that green checkmark means that the alarm is not enabled.

  9. Press the Setup button (the fourth button on the right – it has a blue graphical representation of a cog wheel) to modify the alarm setup: the “Enter Password” screen is displayed.
  10. The default password for PM8000 series meters is 0000000. When all zeroes are displayed on the “Enter Password” screen, press the checkmark button (the fourth button on the right).

  11. Use the up and down arrow keys to navigate to the desired alarm to enable or disable. When the desired alarm is highlighted in blue, press both the up and down arrow buttons (both center buttons) at the same time to change the state from enabled to disabled or vice-versa.

    Note that the green checkmark will appear or disappear according to the state of the alarm. Note also that the 10-second timeout period still applies, so if no buttons are pressed during any 10-second period, the meter will automatically return to the Active Alarms screen, and will require navigating again back to Alarm Setup and re-entering the password information to get back into Alarm Setup.
  12. After having selected alarms to enable and disable, press the checkmark button again. A screen will display saying, “Alarm Setup has changed,” and below it: “Accept Changes? Confirm your alarm is properly configured”. Press the checkmark button again to accept the changes.

    Note that if the changes render no alarm active, they are still unacknowledged, and the graphical representation of a bell in the upper right hand corner has switched from being a flashing solid bell to a flashing outline of a bell. Also, the red alarm LED on the lower right-hand corner of the face of the meter is still flashing – both of these will continue to flash until there are both no active alarms and no unacknowledged alarms.
  13. Press the Home button again, navigate to Active Alarms, and press the checkmark button. If any active alarms are still present, determine whether there is an actual condition that should be addressed or whether the active alarm may be disabled. After addressing the issue and/or disabling the alarms listed in Active Alarms, use the Home button again to navigate to “Historical Alarms” and press the checkmark button.
  14. The arrow buttons can be used to scroll through the alarms history. A green checkmark to the right of the alarm indicates that the alarm has been acknowledged: the absence of the green checkmark indicates that the alarm has not been acknowledged.
  15. Having taken note of all historical unacknowledged alarms, and to acknowledge those alarms, press both center buttons at the same time.

  16. Green checkmarks will appear to the right of all alarms in the Historical Alarms list, and, given that there are no active alarms, both the red LED in the lower left-hand corner of the meter display face as well as the graphical representation of a bell in the upper right-hand corner of the screen will have stopped flashing and be off.

  17. Press the home button to navigate back to the Summary screen and press the checkmark button.

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