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Windows Task Scheduler message: Last run result "User profile cannot be loaded"
Issue
When checking the status of Task Scheduler for PME many tasks have a status of last run result: "User profile cannot be loaded"
Product Line
Power Monitoring Expert 8.2, 8.1, 8.0 7.22
Environment
Power Monitoring Software
Windows Server 2012, 2008
Cause
The error message "User profile cannot be loaded" is generated by Windows Task Scheduler and not PME. So the message may be difficult to troubleshoot.
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
Resolution
Resolution 1
The permissions of the account being used to run the task may not be set properly.
1. Right click and open the scheduled task in question.
2. Note the user account being used under Security options.
3. Add the user account to the folder the task is attempting to write to and set write permission to the security tab.
Resolution 2
The task is attempting to create a file that is larger than the available disk space the task is attempting to write to.
1. Increase the size of the target disk
2. Change the location of the backup.
3. Free up disk space, possibly by removing unneeded backups or files.
See KB article FA230636 for more information on modifying backups/archive locations.
When checking the status of Task Scheduler for PME many tasks have a status of last run result: "User profile cannot be loaded"
Product Line
Power Monitoring Expert 8.2, 8.1, 8.0 7.22
Environment
Power Monitoring Software
Windows Server 2012, 2008
Cause
The error message "User profile cannot be loaded" is generated by Windows Task Scheduler and not PME. So the message may be difficult to troubleshoot.
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
Resolution
Resolution 1
The permissions of the account being used to run the task may not be set properly.
1. Right click and open the scheduled task in question.
2. Note the user account being used under Security options.
3. Add the user account to the folder the task is attempting to write to and set write permission to the security tab.
EXAMPLE
- Default PME folder for backups is \Database\Backup
- Right click the folder select properties
- select security
- Click edit
- Select the user account such is IONMaintenance and select Write under allow column
Resolution 2
The task is attempting to create a file that is larger than the available disk space the task is attempting to write to.
1. Increase the size of the target disk
2. Change the location of the backup.
3. Free up disk space, possibly by removing unneeded backups or files.
See KB article FA230636 for more information on modifying backups/archive locations.
Released for:Schneider Electric Canada
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