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What is the claims procedure for residential SPDs?

Issue:
What is the claims procedure for residential SPDs?

Product Line:
Surge Protection Devices

Environment:
Maintenance

Cause:
Device Failure Equipment Protection Plan (EPP)

Resolution:

Claims Procedure
To make a claim under this limited warranty please follow these steps: (1) Retain the original dated sales receipt(s) from the Home Electronics Protective Device (HEPD). (2) Ask an independent repair person to write a report on the cause of the damage. Retain this report, and any and all related repair receipts. (3) File a claim under homeowner’s insurance policy. (4) Within thirty (30) days of the occurrence of the damage and prior to repairing the damaged equipment, contact Schneider Electric at (800) 877-1174, Monday through Thursday 7:00 a.m. to 5 p.m. and Friday 7:00 a.m. to 1:00 p.m. Central Time. (5) Send the purchase receipt, any repair receipt(s), damage report, and any homeowners insurance report along with the damaged Home Electronics Protective Device to: Schneider Electric, 132 Fairgounds Rd, West Kingston, RI. 02892 Attn: RESIDENTIAL SPD LIMITED WARRANTY.

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