{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
Power Monitoring Expert - Why is log upload so slow for my Enersure iBCPM Enkapsis device?
Issue
In a PME system that includes Enersure iBCPM Enkapsis devices, the on-board logs for these devices are being uploaded extremely slowly. If you look in the Log Inserter diagnostics -> Node Information and find the entries for these devices, you will see the message 'Configuration changed during processing' appear from time to time.

Product Line
Power Monitoring Expert 8.x
Enersure iBCPM Enkapsis

Environment
A system that includes Enersure iBCPM Enkapsis devices

Cause
There is a problem with the PME driver for this device that causes the aggregate setup count to increment every couple of minutes. When this happens, the Log Inserter will interrupt retrieving the on-board logs in order to re-discover the device configuration. Because this happens over and over again, the upload of on-board logs can take a very long time and may never catch up.

Resolution

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

This problem has been addressed. To correct you system, replace the existing file EnerSure_BCPM2.0.xml with the version attached to this article. In the PME system, this file will be located in either the \system\translators or config\translators directory. It is recommended that the original version of the file be preserved in case things don't go as expected. it is not necessary to stop or start any PME services in order to do this.


Schneider Electric Canada

Attachment(s)
EnerSure_BCPM2.0.xml [414.3 KB]
Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: