Issue
The PM5500 network parameters are entered and display properly, but with “!!<parameter>!!” around the IP Address, Subnet, and Gateway parameters as seen below:
Product Line
PM5500 series meter
Environment
Front Display
Cause
This message indicates there’s a physical connection issue or that the meter has not been power cycled since the settings were altered. The network parameters will be highlighted with '!!' when the meter is awaiting the response from a connected router or managed switch which can take 2 to 3 minutes, depending on the network traffic.
Resolution
If the communication is not established even after 3 minutes, please power cycle the meter twice. If the issue is not resolved, directly connect to the meter with a laptop to confirm if it is a network issue. To connect a meter directly to a computer, please follow the process outlined in FA221245.
Call Technical Support at(888-797-6468), if the steps above do not resolve the issue.