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"Peak Demand reset is locked out" or "Error Demand Lockout" when attempting Peak Demand Reset in ION meters through ION Setup or Front Panel

Answer
Issue
When attempting Peak Demand Reset in ION meters through ION Setup or Front Panel, the message "Peak Demand reset is locked out" or "Error Demand Lockout" appears and does not reset the Peak Demand Registers.
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Product Line
ION7650, ION8650, ION9000, PM8000, ION7400
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Environment
ION Setup
Meters Front Panel
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Cause
Based on the 'Demand Lockout' period which sets the minimum time allowed between consecutive demand resets, the meter ignores any attempts to reset demand that occur within the lockout period.

The peak demand reset lockout period is user-configurable and the default value is 25 days. When 'Demand Lockout' period is set to values lower than previous period which has not been elapsed yet, meter still ignores resetting the Peak Demand registers and gives the message  "Peak Demand reset is locked out".
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Solution
When 'Demand Lockout' period is changed and the meter is already in a lockout period, the meter does not reset the lockout period. Example resetting the peak demand with a 25 day lockout, then changing the lockout period to 1 day, meter will still need to wait 25 days before demand peak can be reset.

There are two ways the demand lockout period can be reset.
1) Wait for the meter to finish the current lockout period.
2) Perform a Master reset. Note this action will reset all recorded data and is not recommended if onboard data needs to be retained.

Once one of the above conditions is met, the Peak Demand values can be reset by selecting the 'Peak Reset' button under Setup Assistant -> Verification -> Normal Mode -> Display -> Rolling Demand tab.

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