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How to force return a PME 2021 or newer license
Issue
A license is not able to be returned using the License Configuration Tool or a server crashed and the license is still considered active inside the Sales Portal.
NOTE: Starting from PME 2021 and going forward, the License Configuration Tool is used for license configuration and has a different process to force return licenses than the Floating License Manager.
Product Line
PME 2021
PME 2022
PME 2023
Environment
License Configuration Manager
Cause
When a license is activated using the online method and later the connection to the SE licensing backend is permanently severed, then it cannot be returned with the License Configuration Tool.
A server crash does not tell the Licensing Portal that a license is no longer in use.
Resolution
A license can be forced returned by following the steps below:
A license is not able to be returned using the License Configuration Tool or a server crashed and the license is still considered active inside the Sales Portal.
NOTE: Starting from PME 2021 and going forward, the License Configuration Tool is used for license configuration and has a different process to force return licenses than the Floating License Manager.
Product Line
PME 2021
PME 2022
PME 2023
Environment
License Configuration Manager
Cause
When a license is activated using the online method and later the connection to the SE licensing backend is permanently severed, then it cannot be returned with the License Configuration Tool.
A server crash does not tell the Licensing Portal that a license is no longer in use.
Resolution
A license can be forced returned by following the steps below:
- Email SalesPortalSupport@se.com the relevant activation ID and request that it be manually released
- After receiving confirmation that the licenses have been released follow the next steps:
- Close the License Configuration Tool, as well as any Power Monitoring Expert applications that may be open
- Open File Explorer and confirm show Hidden Items are checked:
- Use the above screenshot to verify that the "ProgramData" folder is visible, then navigate to "C:\ProgramData\Schneider Electric\Power Monitoring Expert\License"
- Delete all the hidden files in this "License" folder
- Relaunch the License Configuration tool
- Activate the license using the offline method
Released for:Schneider Electric Canada
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