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PX250 / 500 MIM or RIM Not Communicating to NMC
Issue:
After FW upgrade or replacement of the Intelligence Modules, the Network Management Card (NMC) stops communicating with them.  When logging in through the web interface, the NMC shows “Device Initializing”.  Firmware is correct, and in some cases, upgrading or downgrading the firmware fixes the issue.

Example:
MIM is replaced.  The FW is upgraded to 4.37, and everything is working fine.  Logging into the NMC shows “Device Initializing” but communication is never restored.

Product line:
Symmetra PX 250 / 500, AP9635

Environment:
All models, all serial numbers

Cause:
Security Settings have been changed to comply with the California Laws.  Sometimes during firmware upgrade, downgrade, or Intelligence Module replacement, the Smart Slot Settings change from “read/write” to “No Access” which causes the NMC to lose communication with the IMs.

Resolution:
Go to the smart slot setting from the display and change it back to “read / write”.  If necessary, reboot the NMC card.  Communication will be re-established with the IMs.

Schneider Electric Česká republika

PX250 / 500 MIM or RIM Not Communicating to NMC
Issue:
After FW upgrade or replacement of the Intelligence Modules, the Network Management Card (NMC) stops communicating with them.  When logging in through the web interface, the NMC shows “Device Initializing”.  Firmware is correct, and in some cases, upgrading or downgrading the firmware fixes the issue. 

Example:
MIM is replaced.  The FW is upgraded to 4.37, and everything is working fine.  Logging into the NMC shows “Device Initializing” but communication is never restored.

Product line:
Symmetra PX 250 / 500, AP9635

Environment:
All models, all serial numbers

Cause:
Security Settings have been changed to comply with the California Laws.  Sometimes during firmware upgrade, downgrade, or Intelligence Module replacement, the Smart Slot Settings change from “read/write” to “No Access” which causes the NMC to lose communication with the IMs.

Resolution:
Go to the smart slot setting from the display and change it back to “read / write”.  If necessary, reboot the NMC card.  Communication will be re-established with the IMs.

Schneider Electric Česká republika

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