{}

Vores varemærker

Impact-Company-Logo-English Black-01-177x54

Velkommen til Schneider Electrics website

Velkommen til vores website

Søg i ofte stillede spørgsmål

NetBotz | Can I calibrate sensors?

Issue:
Sensors values may appear to be off and needing calibration.

Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)

Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors

Cause:
Questionable readings from sensors may suggest that devices require calibration.

Resolution:

Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.

If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.

Schneider Electric Danmark

Se mere
Område:
Se mere
Område: