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PME LmadminSchneider service error 1067: The process terminated unexpectedly
Issue
When opening Management Console, Vista or Designer an error pops with "Valid license not found". Upon further troubleshooting, it is found that the "lmadminschneider" service is not started.

When attempting to start the lmadminschneider service, the service does not start with "Error:1067: The process terminated unexpectedly"

When attempting to repair the license, the repair icon is grayed out.



Product Line
Power Monitoring Expert 7.2.x, 8.x
Power Monitoring Expert for Data Centers 7.2.x, 8.x
Power Monitoring Expert for Health Care 7.2.x, 8.x
Power Monitoring Expert 9.0

Environment
Floating License Manager

Cause
The issue has been seen when a computer has been removed from a domain, placed in a workgroup and then restored to a domain later.

Resolution
  1. Make sure to write down/have a backup of the current Activation Ids.
  2. Locate the appropriate installation media for the installed PME version.
  3. Within the installation media, navigate to the folder; setup-->SetupSupport-->Licensing-->FloatingLicenseManager.
  4. Run the file Setup.exe as an administrator and uninstall the Floating license manager.
  5. When the uninstallation is complete, reinstall the Floating license manager by executing setup.exe again.
  6. Reactivate PME license within the Floating License Manager using the activation keys noted in step 1.
For instructions on how to activate the license for Power Monitoring Expert software, please refer to article Video: Licensing Guide for Power Monitoring Expert

Schneider Electric Danmark

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