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PME OPC Test Client: Could not load file or assembly 'OpcRcw.xx'
Issue
Within the PME OPC Test Client, when attempting to connect to an OPC client, the software returns the following error: Could not load file or assembly 'OpcRcw.Ae'.. or one of its dependencies. The system cannot find the specified file.

Pop-up window with error message "Could not load file or assembly"

Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023



Environment
PME OPC Test Client

Cause
This error is caused by the 'OpcRcw.xx' files becoming corrupted. It is unable to load the file or the defined assembly.

Resolution
**Warning: Take backups of any files before modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

Replace the OpcRcw.xx dll files within the Power Monitoring Expert\system\bin folder by re-running the OPC core components "setup.exe" file to re-copy those dll files. The setup files are located at: '[Power Monitoring Expert ISO Folder]\setup\SetupSupport\OPC'.

The OPC test client software should re-connect to the OPC client server without restarting the 'ION OPC Data Access Server' service.

Schneider Electric Danmark

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