{}

Vores varemærker

Impact-Company-Logo-English Black-01-177x54

Velkommen til Schneider Electrics website

Velkommen til vores website
Hvordan kan vi hjælpe dig i dag?
PM53XX Meter Front Display Freezing and Communication Loss
Problem Description:
The meter front display freezes and loses communication. Occasionally, it operates correctly for a period after a power cycle but then repeats the same issue.

Product Line:
Power Logic PM53XX (PM5320, PM5340, PM5341) series meter

Environment:
PM53XX meters connected in an IGMP protocol environment using a managed switch.

Cause:
The PM53XX Modbus TCP meter cannot handle IGMP multicast traffic, causing it to freeze when IGMP multicast traces reach the meter. This root cause can be identified by capturing network traces using Wireshark, as shown in the attached screenshot.

IGMP

Resolution:
To prevent the PM53XX from freezing, enable IGMP snooping, which reduces multicast traffic and conserves bandwidth by reducing the amount of traffic that switches forward.

Note:
If the meter continues to freeze after enabling IGMP snooping, capture the Wireshark logs and contact Schneider Technical Support.

Schneider Electric Danmark

Bilag
PM53XX IGMP Snooping.png [823.61 KB]
Se mere
Område:
Artikler som kan være nyttige
Se mere
Område: