Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
		
En quoi pouvons-nous vous aider aujourd'hui ?
What are the Power Quality settings for an SMT or SMX Smart-UPS?

Article available in these languages: Thaï


Issue:

What are the Power Quality settings for an SMT or SMX Smart-UPS?

Product Line:

Smart-UPS

Environment:

All SMT and SMX models - All Serial Numbers

Cause:

SMT and SMX series Smart-UPS feature a wizard that allows you to configure a "Power Quality" setting during initial set up via the Set Up wizard on the LCD screen.

Resolution:

During initial setup you are prompted to select your "Power Quality". Power Quality is a combination of High and Low voltage Transfer points along with Sensitivity.

Transfer Points are the High and Low voltage points where the UPS will enable Automatic Voltage Regulation.
If the UPS is unable to regulate voltage within this window, it will then switch to battery.

Sensitivity relates to Total Harmonic Distortion, Frequency drift and Dv/Dt (rapid change of voltage)

Once you select a Power Quality setting you can always change it later via the LCD or a Network Management Card interface. If you want to change the Sensitivity or Transfer Points individually via the LCD interface you would first need to enable "Advanced Menus" via the Configuration menu.

Depending on your particular model and firmware revision your specific parameters may vary.

As an example, on an SMT750C with firmware UPS 03.5 your Power Quality Settings would be as Follows:

GOOD:
Sensitivity - Normal
Low Voltage Transfer Point: 106V
High Voltage Transfer Point: 127V
(NOTE: These are the tightest parameters supported by this UPS. This is the UPS Default.)

FAIR:
Sensitivity - Reduced
Low Voltage Transfer Point: 103V
High Voltage Transfer Point: 130V

POOR:
Sensitivity - Low
Low Voltage Transfer Point: 97V
High Voltage Transfer Point: 136V
(NOTE: These are the widest parameters supported by this UPS.)

Schneider Electric Algeria

What are the Power Quality settings for an SMT or SMX Smart-UPS?

Article available in these languages: Thaï


Issue:

What are the Power Quality settings for an SMT or SMX Smart-UPS?

Product Line:

Smart-UPS

Environment:

All SMT and SMX models - All Serial Numbers

Cause:

SMT and SMX series Smart-UPS feature a wizard that allows you to configure a "Power Quality" setting during initial set up via the Set Up wizard on the LCD screen.

Resolution:

During initial setup you are prompted to select your "Power Quality". Power Quality is a combination of High and Low voltage Transfer points along with Sensitivity.

Transfer Points are the High and Low voltage points where the UPS will enable Automatic Voltage Regulation.
If the UPS is unable to regulate voltage within this window, it will then switch to battery.

Sensitivity relates to Total Harmonic Distortion, Frequency drift and Dv/Dt (rapid change of voltage) 

Once you select a Power Quality setting you can always change it later via the LCD or a Network Management Card interface. If you want to change the Sensitivity or Transfer Points individually via the LCD interface you would first need to enable "Advanced Menus" via the Configuration menu. 

Depending on your particular model and firmware revision your specific parameters may vary. 

As an example, on an SMT750C with firmware UPS 03.5 your Power Quality Settings would be as Follows:

GOOD: 
Sensitivity - Normal
Low Voltage Transfer Point: 106V
High Voltage Transfer Point: 127V
(NOTE: These are the tightest parameters supported by this UPS. This is the UPS Default.)

FAIR:
Sensitivity - Reduced
Low Voltage Transfer Point: 103V
High Voltage Transfer Point: 130V

POOR:
Sensitivity - Low
Low Voltage Transfer Point: 97V
High Voltage Transfer Point: 136V
(NOTE: These are the widest parameters supported by this UPS.)

 

Schneider Electric Algeria

En savoir plus
Gamme :
En savoir plus
Gamme :
En savoir plus
Gamme :
En savoir plus
Gamme :

Besoin d'aide ?

  • Commencez ici !

    Trouvez des réponses dès à présent Rechercher une solution par vous-même ou contacter l'un de nos experts.

  • Contactez le support

    Contactez notre équipe du service client pour obtenir plus d'informations, un support technique, une assistance en cas de plaintes, etc.

  • Où acheter ?

    Trouvez facilement le distributeur Schneider Electric local le plus proche.

  • Parcourir la FAQ

    Obtenez les réponses dont vous avez besoin en parcourant la foire aux questions (FAQ) par sujet.

  • Contacter le service commercial

    Effectuez une demande de renseignements en ligne et un expert vous contactera.

Je souhaite recevoir les actualités et les informations commerciales de Schneider Electric et de ses sociétés affiliées via des moyens de communication électronique comme les e-mails. J'accepte la collecte d'informations sur l'ouverture de ces e-mails et sur les clics réalisés dans ceux-ci (en utilisant des pixels invisibles dans les images), pour mesurer les performances de nos communications et les améliorer. Pour plus d'informations, consultez notre Politique de confidentialité.

  • Documentation produit
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Politique de confidentialité
  • Mention sur les cookies
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.