This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
"Mains Not Available. Input Frq/Volt Out of Range"
Product Line:
Smart-UPS Online
Environment:
All SURT15k/20k models, All Serial Numbers
Cause:
"Mains Not Available. Input Frq/Volt Out of Range" indicates that there is an issue with the input frequency or voltage and the UPS is unable to operate online.
Resolution:
Check input voltages and frequency. Consult an electrician or your utility if power issues persist.
Released for:Schneider Electric Egypt and North East Africa



