Issue:
Basic Programming on an Altivar Process Drive.
Product Line:
Altivar Process Drive (ATV630, ATV930, ATV650, ATV950, ATV660, ATV960, ATV680, ATV980)
Environment:
All serial numbers for Altivar Process Drive
Cause:
Initial setup / maintenance
Resolution:
Using the keypad or our SoMove programming software, be sure to go through the Simply Start Menu to perform your basic settings:
From the Main Menu select [Simply start]:
[Motor Standard] bFr - 50Hz IEC or 60Hz NEMA- motor nameplate
[Nominal motor power] nPr - Motor HP - motor nameplate
[Nom Motor Voltage] UnS - Motor voltage - motor nameplate
[Nom Motor Current] nCr - Motor FLA - motor nameplate
[Nominal Motor Freq] FrS - 60Hz in the US - motor nameplate
[Nominal Motor Speed] nSP - Actual motor max speed, not Synchronous speed unless it is a synchronous motor - motor nameplate
[2/3-Wire Control] tCC - Factory default is '2-Wire Control'
[Max Frequency] tFr - Max frequency of the motor, usually 60Hz - motor nameplate
[Autotuning] tUn - No Action, Apply Autotuning, Erase Autotuning
[Autotuning Status] tUS - Displays 'Not Done' unless Autotuning is performed
[Motor Th Current] ItH - Motor thermal current - motor nameplate - used to set the motor overload protection level
[Acceleration] ACC - Acceleration time in seconds
[Deceleration] dEC - Deceleration time in seconds
[Low Speed] LSP - Minimum speed, drive will never run lower than this speed when given a run command
[High Speed] HSP - Maximum speed, drive will never run higher than this speed when given a run command
In many instances these parameters will be enough to sufficiently program a drive. If any further programming is required (such as PID, command/reference switching, hoisting, etc), please refer to the applicable Programming Manual for your drive.
Refer to the applicable manual for further details:
ATV600 series Programming Manual
ATV900 series Programming Manual
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)
Released for: Schneider Electric Egypt and North East Africa




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