{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.

The passcode could not be found" message on the DCIM Assets portal when trying to redeem a passcode


Issue:
When trying to redeem a passcode on the DCIM Assets portal, you receive the message "The passcode could not be found"




Product Line:
Data Center Software

Environment:
StruxureWare Data Center Expert
StruxureWare Data Center Operation
NetBotz

Cause:
Passcode may have been entered incorrectly or the passcode does not exist on the portal

Resolution:
Verify that the passcode has been entered correctly.
If the passcode has been entered correctly and is still not found, please contact your local APC by Schneider Electric Technical Support for assistance.


Schneider Electric Egypt and North East Africa

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: