This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
When attempting to launch Advanced View within Data Center Expert, an error occurs stating that “You must configure the location of your Advanced View installation in Client Preferences to use this feature.”
Product Line:
Struxureware Data Center Expert (DCE)
Environment:
Struxureware Data Center Expert (all verisons)
Cause:
The location of the Advanced View installation has not been configured (or configured incorrectly) in the Data Center Expert desktop client.
Resolution:
When attempting to launch Advanced View within Data Center Expert, an error occurs stating that “You must configure the location of your Advanced View installation in Client Preferences to use this feature.”
Product Line:
Struxureware Data Center Expert (DCE)
Environment:
Struxureware Data Center Expert (all verisons)
Cause:
The location of the Advanced View installation has not been configured (or configured incorrectly) in the Data Center Expert desktop client.
Resolution:
- Log into the Data Center Expert desktop client.
- File menu > Client Preferences.
- Select Advanced View Settings.
- Select Browse and navigate to the Advanced View executable within Advanced View's installation directory.
- Click Apply and OK.