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This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.

Download license fails showing a Failed to request license error.

Attempt to download license and see the below error.

Failed to request license
Error: Failed to store licence file
Exception HRESULT:0x8007051B) (0x0000051B)



Cause:

This error could be caused by a folder permissions issue. Usually occurring when Security Expert was installed without proper permissions to edit the folder or parent folder of where the license is stored.

Alternatively it can be caused by a domain user account and local user account having identical names since Security Expert doesn’t know which user to check the permissions of when trying to save the license file.

Resolution:

The possible solutions are shown in the order that they should be attempted:

  1. Right click the Security Expert license folder, (usually "C:\ProgramData\SchneiderElectric\SecurityExpert\License")and ensure that the Windows user has permissions to modify and view the contents of the folder.
  2. Ensure that the there is no local windows user with the exact same name as a domain windows user (e.g. LOCALHOST\admin, as well as ACME\admin). If this is the case change the name of one of the windows users so it doesn’t exactly match the other.
  3. In Security Expert versions that support it, perform a manual license registration as described in FAQ: FA346128

Schneider Electric Egypt and North East Africa

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