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This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Status: "Drive not found" when configuring Netbotz External Storage using Advanced View application
Issue:
Status: "Drive not found" on NetBotz External Storage.

Product Line:
NetBotz v3

Environment:
NetBotz v3 (NBWL0355, NBWL0356, NBWL0455, NBWL0456, NBRK0450, NBRK0550, NBRK0570)

Cause 1:
Incorrect username and password used on the Windows Share Settings window.

Resolution:
Make sure that the login credentials that are used can log in to the Computer/Server (This is the same as a Windows username or password)
Also check that the user has full read and write permissions on the shared folder

Cause 2:
The shared folder has a space in the name.



Resolution:
We do not recommend including spaces inside folder names. To properly map the shared folder, we recommend renaming the folder by removing any spaces, and to use underscores or hyphens instead. (See image below):











Schneider Electric Egypt and North East Africa

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