This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
User would like to change the email address used to log into SmartConnect.apc.com
Product:
Smart Connected UPS
Environment:
SmartConnect.apc.com
Cause:
User would like to change the email address used to log into SmartConnect.apc.com
Solution:
1. Log into SmartConnect.apc.com using the current login credentials
2. Once log in go in the upper right of the web page click on My Account
3. From the dropdown click on View Profile
4. In the Profile page click on Change Email
After entering the new Email address click on Change Email. The new email address will now be the new log in account.
User would like to change the email address used to log into SmartConnect.apc.com
Product:
Smart Connected UPS
Environment:
SmartConnect.apc.com
Cause:
User would like to change the email address used to log into SmartConnect.apc.com
Solution:
1. Log into SmartConnect.apc.com using the current login credentials
2. Once log in go in the upper right of the web page click on My Account
3. From the dropdown click on View Profile
4. In the Profile page click on Change Email
After entering the new Email address click on Change Email. The new email address will now be the new log in account.