This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
Customer UPS report retrieval for Galaxy VM and Galaxy VX
Product line:
Galaxy VM
Cause:
UPS report needed to troubleshoot UPS alarms properly prior to dispatch
Resolution:
See steps below on how to retrieve UPS report/logs.
The exported log can only be used by Schneider Electric customer support for
analysis.
1. From the home screen on the display select Logs > Export Data
2. Insert a USB device in the USB port located on the front of the display.
3. Tap the Start Data Export button.
When the download is complete, the following message will be shown on the
screen: Data Exported Successfully. Remove USB device.
4. Remove the USB device and tap the home button to exit the screen.
5. The exported data on the USB device can now be sent to Schneider Electric
support for analyzing.
Customer UPS report retrieval for Galaxy VM and Galaxy VX
Product line:
Galaxy VM
Cause:
UPS report needed to troubleshoot UPS alarms properly prior to dispatch
Resolution:
See steps below on how to retrieve UPS report/logs.
The exported log can only be used by Schneider Electric customer support for
analysis.
1. From the home screen on the display select Logs > Export Data
2. Insert a USB device in the USB port located on the front of the display.
3. Tap the Start Data Export button.
When the download is complete, the following message will be shown on the
screen: Data Exported Successfully. Remove USB device.
4. Remove the USB device and tap the home button to exit the screen.
5. The exported data on the USB device can now be sent to Schneider Electric
support for analyzing.