This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Public
Issue:
The customer asked how to upgrade the firmware through the utility tool.
Product line:
NMC2, NMC3
Environment:
AP9630, AP9631, AP9640 & AP9641
Cause:
Web interface displays a UPS not recognize error or the customer is installing a new NMC.
Resolution:
Please follow the next steps.
1.- Download the .zip file with the firmware from the firmware link:
2.- Extract the file and run it:
(Version number as reference only)
3.- Enter the next information, Host (Ip address of the unit), UserName and Password of the NMC.
after that, click on Start Update, if you notice that the application stops with the selected protocol (SCP for this case) please try with FTP: