Hae usein kysyttyjä kysymyksiä
PME 8.1: Web Applications Error "You do not have the license required to access this page."
Issue
When attempting to access PME Web Applications, the user is prompted with the following error "You do not have the license required to access this page."
Product Line
Power Monitoring Expert 8.1
Environment
PME Web Applications
Cause
This issue is caused by the vendor daemon process becoming unresponsive. The symptom is the many feature validator processes running and causing CPU/RAM issues.
Resolution
The issue has been resolved with the new Floating License Manager version in PME 8.2. It is recommended to upgrade to PME 8.2 in order to resolve this issue.
The following workaround may be used temporarily:
- Stop PME Web Applications and Exit the web browser.
- Stop the ApplicationModules services (AlarmServiceHost, CoreServiceHost, DataServiceHost, and ProviderEngineHost).
- End all the Feature Validator processes via Windows Task Manager.
- Restart the lmadminscheider service.
- Start the ApplicationModules services (AlarmServiceHost, CoreServiceHost, DataServiceHost, and ProviderEngineHost)
Once PME 8.1 Web Applications are running, the issue may not re-occur for a prolonged period of time. Eventually, the steps listed above will need to be performed again as this is only regarded as a temporary fix. Upgrading to PME 8.2 will permanently resolve this issue. For PME 8.2 installation files, please refer to Where can I download Power Monitoring Expert 8.2 installation files? .