Issue:
How do I add or modify a user in PME?
Product line:
StruxureWare Power Monitoring Expert 7.01
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Environment:
Web Application
Cause:
A user's access needs to be revoked or a new user needs to be added.
Resolution:
For SPM 7.01, PME 7.2.x, and PME 8.x
Any changes to user passwords will require a user with Supervisor level access.
Logging into the Management Console with a lower-level account will see the 'User Manager' section grayed out.
- Open Management Console
- Navigate to Tools > User Manager
- Add/remove users and change existing access levels.
For PME 9.0, PME 2020, PME 2021, PME 2022, and PME 2023
3 different types of users are supported - Standard users, Windows users, and Windows groups.
The following table shows the characteristics of each user type:
User Type | Characteristics |
---|---|
Standard user | This is a PME native user account. The username, password, and details are defined in the PME User Manager. |
Windows user | This is an account from an external Windows system. The username, password, and details are defined through the Windows Active Directory or local Windows operating system. |
Windows group | This is a group of accounts from an external Windows system. The username, password, and details are defined through the Windows Active Directory or local Windows operating system. |
Any changes to user passwords will require a user with Supervisor level access.
There are two methods to access User Manager:
From Management Console:
- Open Management Console
- Select User Manager under Tools > Web Tools
It will direct you to User Manager in Web Applications
From Web Applications:
- Open Web applications
- Go to Settings > Configuration Tools > User Manager