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Why are the red outlet LEDs always scrolling on Rack PDU models AP7855 or AP7867?

Issue

The bank status LEDs on my AP7855 or AP7867 display are constantly scrolling red.


Product Line
  • AP78XX Metered Rack PDU models, specifically:
    • AP7855
    • AP7867


Environment
  • All serial numbers
  • All firmware versions

Cause

There are two scenarios that can lead to this condition:

Scenario 1: The (3) load alarm thresholds are set incorrectly (Overload, Near Overload, and Low Load). You might find all three of these values are set to zero. Manually changing these values or resetting the unit to default settings should resolve this issue.

Scenario 2: The unit is reporting incorrect (high) load values thus tripping the overload threshold. In this case the PDU must be recalibrated.


Resolution

In rpdu firmware revision v3.5.6 and higher, there is a new menu item, Outlet Load Calibration, visible through a local, serial terminal connection. This only applies to the AP7855 and AP7867 and MUST be a local serial connection. The calibration menu will not be visible through a Telnet connection or the web interface.
Four sub menus were added under "Outlet Load Calibration" to perform unit calibration.
  • Read present Calibration factor - responds with present calibration value stored in the unit
  • Reset Calibration factor to zero - resets the calibration value to zero. User needs to log out for the changes to take effect
  • Set Calibration factor (This will set to a non zero value) - sets the calibration value to known one. User needs to log out for the changes to take effect
  • Calibrate the unit. - calibrate the unit with known load. User needs to log out for the changes to take effect

There are two ways to calibrate the unit with help of these menus:

  • Connect a known load (must be greater than 5A) on L1 Outlet 2. Then select the fourth menu "Calibrate the unit". It will prompt the user to enter the load value. Enter the load value in multiple of 10 (ex. if the connected load is 8A then enter 80). After providing the load value the calibration will take place. User needs to log out for the changes to take effect. Now outlet loads will show correct values.
  • If the user does not have the ability to connect a known load on L1 outlet 2 then follow this second procedure. Select the second menu ""Reset Calibration factor to zero"". This will reset the present calibration value to zero. User needs to log out for the changes to take effect. After re-booting, log into the device and verify the outlet loads without connecting any load on those outlets. If the outlet loads read as zero then the calibration has been performed successfully. Now outlet loads will show correct values.
  • If the outlet load still reads high load values by an amount of, say, X amps then record this value. Select the third menu "Set Calibration factor". This will prompt the user to enter a value. Provide previous recorded value X as negative and multiply by 10 (-10X). Ex. If the outlet load reads 2.4 amps without load then provide the value as '-24'. After providing the value the calibration will take place. User needs to log out for the changes to take effect. Now outlet loads will show correct values.

Schneider Electric Ireland

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