Issue
Error Messages are displayed when trying to connect to the Web Application even after restarting.
Possible Error Messages:
"This page can't be displayed"
"Error: an error occurred communicating with the server"
"HTTP Error 401.2 - Unauthorized"
Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Environment
Accessing Web Applications
Cause
Anonymous Authentication is disabled for the Default Web Site.
Resolution
Navigate to Administrative Tools -> Internet Information Services (IIS) Manager -> Sites -> Default Web Site
Verify that the Default Web Site is Started.
Double-click on Authentication and verify that Anonymous Authentication is set to "Enabled" and other Authentications are disabled.