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Why is no data being logged for 3300 ACM when using VIP to log data in Power Monitoring Expert 8 (PME8)?
Issue:
The 3300 ACM is a legacy Power Measurement meter that has no on-board logs. Because it is not a modbus device, the only way to produce logged data is to use the VIP.

Product Line:
Power Monitoring Expert 8.0

Environment:
VIP Logging Data for 3300 ACM

Cause:

In Power Monitoring Expert 8.0, there is a known issue where if a VIP is used to log data on behalf of a 3300 ACM, the VIP data recorders never get processed, so no data ever gets logged.

Resolution:
There is no workaround, however, a hotfix for this problem is attached to this article.

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

To deploy:
1. Shut down all services beginning with ION.
2. Rename the existing file logsrv.exe and validate.exe that are located in the ...\Power Monitoring Expert\system\bin directory.
3. Copy in the attached files - they should be placed in the ...\Power Monitoring Expert\system\bin directory.
4. Restart all the services beginning with ION.

This will correct the problem. This problem has been fixed in the Power Monitoring Expert 8.1 release.

Schneider Electric Ireland

Attachment(s)
Hotfix_50332_3300_VIP_logging.7z [922.82 KB]
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