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What is INFL error on Altivar process and how can it be eliminated?
Issue:
INFL Internal Real Time Clock Error

Product Line:
Altivar Process Drive

Environment:
ALL

Cause:
Wiring / Programming

Resolution:
INFL is a real time clock fault. This could be due to a communication error between the keypad and the drive.
In order to reinitialize the communication:
  1. Power off the drive
  2. Remove the battery of the keypad
  3. Re-connect the keypad
  4. Power on the drive
If INFL is no longer displayed, power off the drive, insert the battery in the keypad and power on the drive.
If you reset the clock and again get INFL or error related to internal Real Time Clock, replace the battery.
If INFL remains, try testing the keypad (VW3A1111) on another drive and/or a known good keypad on this drive.
If INFL follows the keypad AND it has a good battery installed:  replace the keypad.
If INFL remains with the drive after a known good keypad has been connected: the drive may need repair or replacement.
Contact product support with the full part number and details of the troubleshooting results for guidance.

Schneider Electric Ireland

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