{}

Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
Software Protection Failure for PowerSCADA Expert 8.1 or 8.2 runtime in Windows 10

Issue

When starting the runtime in PowerSCADA Expert 8.1 or 8.2, the runtime will crash after a minute with a "Software Protection Failure" error. This occurs even after confirming a software or hardware key are set up correctly.


Product Line

PowerScada Expert 8.1, 8.2


Environment

PowerSCADA Expert runtime


Cause

There is an incompatibility between Windows 10 and the citect32.exe program built into PowerSCADA Expert 8.1 and 8.2


Resolution

The incompatibility has been corrected in PowerSCADA Expert 8.2 Update 6. To get the runtime to work in PowerSCADA Expert 8.1, the citect32.exe program can be configured to run in compatibility mode for Windows 8 which has been validated to resolve this issue.

Compatibility Mode is available within the Compatibility tab of the Properties dialog (see image below) for Citect32.exe. Depending on your configuration, it may be necessary to use the Change settings for all users option at the bottom of the dialog box.

Schneider Electric India

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
move-arrow-top
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.