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PowerChute Business Edition サービスの起動に失敗する

【問題の概要】
PowerChute Business Editionでシステムの起動時に毎回サービスの起動に失敗する


【対象製品】
PowerChute Business Editionの全バージョン


【問題の発生条件】
PowerChute Business Editionの設定ファイル(m11.cfg)が破損することにより、
本事象が発生する場合があります。


【原因】
PowerChute Business Editionのインストールフォルダ内に格納されているm11.cfgファイルには、
IPアドレスや、設定した各種情報が適時更新され、保存されているため、
本ファイルが破損するとPowerChute Business Editionが正常に動作、および起動ができなくなります。
このファイルの破損は、PowerChuteが稼働中のシステムの電源断 (ダーティシャットダウン)や
ファイルが保存されているストレージに不具合が生じることにより発生する可能性があります。


【確認方法】
m11.cfgファイルを一旦別の場所にコピーし、Textエディタ等で開いてください。
何も記載がない場合や(ファイルサイズが0 byte)、0で埋め尽くされているような場合、破損していると判断できます。

(備考)
m11.cfgファイルはデフォルトでは下記のフォルダーにあります。
c:\program files\APC\PowerChute Business Edition\Agent\

【回避方法】
m11.cfgが破損してしまうと、正常に稼働を続けることができないため、
PowerChute Business Editionの再インストールを実施してください。




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公開日: 2018年04月15日

Schneider Electric 日本

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製品群:
PowerChute Business Edition
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