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FAQ 검색
Cannot log in to FlexNet Publisher in PME 8.2
Issue
User is attempting to log in to FlexNet publisher using the correct user name and password but received “Password is incorrect” message.

Product Line
Power Monitoring Expert 8.2

Environment
FlexNet Publisher in Power Monitoring Expert 8.2
Power Monitoring Expert Activation
http://localhost:8090

Cause
The user log in for FlexNet Publisher has been removed in PME 8.2.

Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).


The user will no longer be able to log in to FlexNet publisher. Follow steps below to reset the password.

1. Navigate to: <C:\ProgramData\Schneider Electric\Floating License Manager\FLEXnet Publisher License Server Manager\conf>
2. Open the server.xml file
3. Update the pw on the following line...
id="admin" lastName="Administrator" password="(ENC-01)AxlKxBaCLbp4iPFsjJ6eOFtE+qoJWH8ThHIKN9DgdEgILS9j" passwordExpired="false"

4. Restart the lmadminschneider service
5. Login to the Flexnet Publisher by navigating to (http://<SERVERNAME>:8090) and clicking on 'Administration'. Use the following credentials to sign in:
Username: admin
password: admin

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